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Brity Messenger (Desktop)

1. Install

Run the BrityMessenger_Setup.exe

Chapter Ⅰ. Installation

 When Brity Messenger is running, you can find the Brity Messenger icon on the task bar at the 
bottom of the screen. 
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Brity Messenger (Desktop)

2. Uninstall

Control Panel > Uninstall a program > Brity Messenger

 You can select and uninstall Brity Messenger on the program list in the control panel. 

Chapter Ⅰ. Installation

 All conversation data saved on the PC will be deleted once Brity Messenger is removed. 
If you reinstall the messenger, you can view only the most recent conversations stored on the 
server.

Brity Messenger

Double Click
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Brity Messenger (Desktop)

1. Sign in

Chapter Ⅱ. Main Features

Sign in

a. ID : Input ID.

b. Password : Input Password.

c. Sign in : Sign in Brity Messenger.

d. Find Password : Find Password.

e. Remember ID : Remember Brity ID.

f. language : Set Brity language.

g. Run messenger on PC startup : Run Brity 
messenger on every PC startup.

e

b

a

c

d

e f

g
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Brity Messenger (Desktop)

2. Contacts

Chapter Ⅱ. Main Features

Main Window > Contacts

a. Presence : Displays and Set your presence. 
(Available, Away, Busy)

b. Profile : Displays your profile photo, name, and 
status messages.

c. Favorites : Displays contacts set as ‘Favorites’.

d. Group : Displays the group created by you. Users 
are added to the group and photo/name/status 
messages of them are displayed.

e. Other Contacts : Displays the default group called 
‘Other Contacts’ which can be neither deleted nor 
edited. 

f. Status Message Editing : Click to edit your status 
messages.

g. Fold/Unfold Group : Click to expose or hide the 
list of contacts under the group.

h. Contact menu : Right-click the contact to see 
additional features related to the contact.

i. Start Announcement or Conversation : Select 
contacts first and click to start a conversation or 
announcement with them. The number of selected 
contacts is displayed.

j. Shortcut to Desktop : Drag and drop a contact to 
the desktop or right-click and select ‘Add Shortcut 
to Desktop’. Contacts with a desktop shortcut is 
marked with a gray icon on contacts list.

j

a b

c

d
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f
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Brity Messenger (Desktop)

3. Searching contacts

Main Window > Contacts > Search

Chapter Ⅱ. Main Features

a. Search Window : Enter a keyword to search 
users. 

b. Number of Search Results : Displays the total 
number of search results. 

c. Add to Contacts : Add searched users to your 
contacts list. Users can be added to existing 
group or a new group.

a

c

b
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Brity Messenger (Desktop)

4. Chat

Main Window > Chat

Chapter Ⅱ. Main Features

h

a

b

d

e

c

f

g

a. Search Window : Enter ‘name,’ ‘chat room title’ 
or ‘message’ to search.

b. Favorites :  : Displays conversations set as 
‘Favorites’.

c. Conversation : Displays conversations set as 
‘Conversation’.

d. Number of Participants : Displays the number 
of participants in a group conversation.

e. Chat Room : Displays the photos/names of 
participants, the last message, the time when 
the message was received, and the number of 
unread messages. Open to start or continue 
conversation.

f. Notification Off : Displays the status of the 
notification of the chat room.

g. Start Announcement or Conversation : Click to 
open an empty chat room or announcement 
and invite a user to conversation by adding a 
user or dragging and dropping a contact.

h. Shortcut to Desktop : Drag and drop a chat 
room to the desktop or right-click and select 
‘Add Shortcut to Desktop. The chat room for 
which the shortcut to the desktop is created is 
marked with a blue icon on the chat room list
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Brity Messenger (Desktop)

5. Settings

Main Window > Settings

Chapter Ⅱ. Main Features

a. New Conversation : Click to start a new 
conversation by adding users or dragging and 
dropping contacts.

b. Create New Group : Create new custom group.

c. Activate Notification : Set to enable notification 
services for the messenger as a whole.

d. View Group : Check contact groups you added. 
When unchecked, only display the entire and 
favorite groups.

e. Show Users in Simple View : Set to display users 
in contacts in a simple view.

f. Always on Top : Set to place the main window 
always on the top.

g. Options : Open the detailed options menu.

h. Service Desk : Open the notice and Q&A.

i. Help : Open the Brity Messenger user manual.

j. About : Shows the current version of Brity
Messenger.

a

b

c

d

e

f

g

h

i

j



10Copyright 2020 Samsung SDS Co., Ltd. All rights reserved  

Brity Messenger (Desktop)

6. Detail Profile

Detail Profile

Chapter Ⅱ. Main Features

h

a

c
f g

d

e

a. English Profile : You can check user’s English profile.

b. Photo : User’s picture.

c. Name : User’s name.

d. Position : User’s position.

e. Status Message : User’s status message.

f. Start Chat : Start Conversation.

g. Favorites : Add favorites group.

h. Detail Information : You can check user’s Nickname, Email, Office phone number, mobile number, 
Company address and Additional.

b
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Brity Messenger (Desktop)

1. Entering message / Emoticons / Quick Response

Chapter Ⅲ. Chat Features

Chat Room

a. Entering Message : Enter messages to send. 
Sent messages are displayed on the right and 
received messages are displayed on the left 
side of the chat window in different colors.

b. More services : Depending on your 
permissions, additional services are displayed.

c. Emoticons : Select and send an emoticon on 
the list.

d. Quick Response : Click and enter a pre-set 
message.

a

c db



12Copyright 2020 Samsung SDS Co., Ltd. All rights reserved  

Brity Messenger (Desktop)

2. Reply / Recall / Important Messages

Chat Room

Chapter Ⅲ. Chat Features

a. Copy : Copy the message and save it to the clipboard.

b. Select All : Select all messages in the chat room.

c. Reply : Send a reply message in the chat room, including that message.

d. Recall : Recall the messages from all attendee’s chat rooms.

e. Delete : Delete the message only in your chat room.

f. Modify : After you recall, you can modify the message to send it again.

g. Save to Important Messages : You can save as a important message to collect and view, and you 
can set notifications individually.

a

b

c

d

e

f

g
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Brity Messenger (Desktop)

3. Inviting chat partners

Chat Room > Invite chat partners

Chapter Ⅲ. Chat Features

a. Invite users : Displays a search window where you can search users that you want to invite.

b. Previous message view option : Enables newly invited users to view messages before the invitation. 
Messages up to 48 hours can be viewed.

c. Invite : Invite users from the search result to the chat room.

a

c

b
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Brity Messenger (Desktop)

4. Participants List / Delegating leadership / Removing member

Chat Room

Chapter Ⅲ. Chat Features

a. Unfold List view : View list of chat room 
participants.

b. Delegate Leadership :  [leader feature only] 
Delegate leader authority to one of participants 
in the chat room.

c. Remove Member : Remove a participant from 
the chat room.

a

b

c



15Copyright 2020 Samsung SDS Co., Ltd. All rights reserved  

Brity Messenger (Desktop)

5. Other chat related features

Chat Room

Chapter Ⅲ. Chat Features

a

b

c

d

e

f

g

h

a. List of Important Messages : Show the list of 
important messages stored in this or the entire 
chat room.

b. Deactivate Notification : Turn off the alarm in 
the room.

c. Add to Favorites : Add a conversation in 
Favorites

d. Add Shortcut to Desktop : Create a shortcut of a 
chat room to the desktop.

e. Always on Top : Set to always place the chat 
window on the top of the screen.

f. Font Setting : Change the font for chatting 
environment. The changed settings only affect 
your window.

g. Save conversation : Save conversation.

h. Leave Conversation : Leave from a chat room. 
Even when the user is invited to the room again, 
he or she can’t see previous chats.
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Brity Messenger (Desktop)

1. Start Video chat

Video chat room

Chapter IV. Video chat

a. Start in Contacts : You can start a video chat by right clicking on a contact.

b. Start in Profile : You can start a video chat by using the chat icon in the profile.

c. Start in Chat Room : You can start a video chat by using the video chat icon in the chat room.

c

a

b
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Brity Messenger (Desktop)

2. Video chat

Video chat room

Chapter IV. Video chat

a. Chat room information : The chat room name and the duration of the video chat are displayed.

b. Chat room : The number of new messages are displayed and you can move to the chat room.

c. Participate list : The video chat participants are listed as Joined or Not Joined and you can invite new 
participants.

d. Settings : You can set the video chat related devices (speaker, microphone, and camera).

e. Invite : You can invite video chat participants.

f. Thumbnail : All participants thumbnails are displayed. The statuses (Joined, Waiting, or Ended) are 
displayed. You can tap a participant on the thumbnail to pin on the screen. 

g. Active Speaker : The information of the speaker or the pinned participant using the tap thumbnail 
function is displayed.

h. Microphone : You can turn the microphone on or off.

i. Speaker : You can turn the speaker on or off.

j. Camera : You can turn the camera on or off.

k. Screen Sharing : You can share the screen.

l. Close : Close the video chat.

m. Video : When you turn on the camera, the video is displayed in that position and can be moved to 
four corners.

b c d

e

f

h i j k l

g

a

m
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Brity Messenger (Desktop)

3. Share my screen

Video chat room > Screen Sharing

Chapter IV. Video chat

a. Drag handle : You can drag and move the annotation tool.

b. Microphone : You can turn the microphone on or off.

c. Speaker : You can turn the speaker on or off.

d. Annotation : The shared screen will switch to Annotation mode to allow for writing annotations.

e. Annotation tool : A laser pointer or pen function is provided.  You can select a pen color and undo 
or redo actions.

f. End screen sharing : End screen sharing.

b c d fa

e
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Brity Messenger (Desktop)

4. View the shared screen

Video chat room > Screen Sharing

Chapter IV. Video chat

a. Thumbnail : The thumbnail of the active speaker is displayed.

b. Annotation tool : A pen function is provided. You can select a pen color and undo or redo actions.

c. Fit to Screen : You can adjust the shared screen to fit My Screen.

d. Zoom in/out : You can magnify or shrink the shared screen.

b

c

d

a
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Brity Messenger (Desktop)

1. Default settings

Chapter V. Options

Options > Default settings

a. Always show the chat window on the top : Always shows the chat window on the top.

b. Always show the chat room shortcut on the top : Always shows the chat room shortcut on the top.

c. Display a warning when closing the chat window with the ESC key Settings : Displays a warning 

message when you attempt to close a chat window using the ESC key.

d. Display participant and leaving notification when invited in conversation : Displays conversation    

participants and notifications when participants enter or leave the conversation.

e. Minimize to the notification area instead of the task bar : Minimizes the messenger to system tray.

f. Display a popup : Display messenger as a popup when it starts.

g. Chat room list sort : You can sort the chat lists in the order that messages came from, or in the order 

that you haven't read.

h. Previous message view option : You can set default values for the previous message view option from 

the user invitation.

a

b

c

d

e

f

g
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Brity Messenger (Desktop)

2. Display / Skin

Options > Display / Skin

Chapter V. Options

a. Font Settings : Change font settings of messages you see.

b. Messenger Skin Settings : Select skin to apply. 

c. Balloon type : Select to display chat messages in a form of balloon.

d. Text type : Select to display chat messages in a form of simple text.

e. All : Change opacity of all windows.

f. Main Window : Change opacity of the main window

g. Chat Window : Change opacity of the chat window.

h. Shortcut to Desktop : Change opacity of the shortcut to desktop.

i. Other Windows : Change opacity of contact card, notification toast.

a

b

c d

e

f

g

h
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Brity Messenger (Desktop)

3. Notification 

Options > Notification

Chapter V. Options

a. Notification Settings : Select a notification method when a new message arrives.

b. Sound Alert Settings : Check to mute sounds while viewing the chat window.

c. Notification Dialogue Box Settings : Check to display the message content on the notification toast.

d. Notification Taskbar Notification Settings : Check to repeat blinking notifications in the taskbar.

e. Chat Room Settings : Do not display a chat room in the taskbar when you turn off notifications.

f. Balloon Alert Settings : Notice unread messages with balloon when logged in

g. Do Not Disturb Settings (Presentation mode) : Check to set state as ‘Busy’ and turn off alarms in 

presentation mode

h. Do Not Disturb Settings (When clone monitors) : Check to set state as ‘Busy’ and turn off alarms 

when clone monitors

i. Do Not Disturb Settings : Check to set state as ‘Busy’ and turn off alarms

a

b

c

d

e

f

g

h

i
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Brity Messenger (Desktop)

4. Contacts

Options > Contacts

Chapter V. Options

a. Display title/department/company in contacts : Check to display title/department/company in 
contacts in the chat room.

b. Show contact in simple view : Check to see simplified version of contacts.

c. Order contacts by online status : Order contacts by presence status.

d. Always display desktop shortcut to the top : Check to display desktop shortcut icon on the top of 
the screen.

e. Display the global name together with the local name : Check to display the global name together 
with the local name.

f. Photo Update Settings : Updates the most recent profile pictures of all contacts.

g. Contact Tool : Export and Import contacts.

a

b

c

d

e

f

g
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Brity Messenger (Desktop)

5. Message

Options > Message

Chapter V. Options

a. Emoticons : Check to show emoticons in chat room messages

b. Send with ‘Shift Enter’ or ‘Send’ : Check to enable message transfer by Shift Enter and show ‘Send’ 
button in the input box

c. Display contents of Excel table right away : Check to display content if the other send an Excel table

d. Quick Response Confirm : Check to confirm before sending quick response message

e. Quick Response Edit : You can add or modify quick response messages.

a

b

c

d

e
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Brity Messenger (Desktop)

6. Video chat

Options > Device

Chapter V. Options

a. Use video chat notification :  Check to provide a notification tone and a notification window when a 
video chat is received from your desktop

b. Display a popup when video chat starts : Check to display a confirmation pop-up when you start a 
voice conversation

c. Use missed video chat notification : Check to be notified about missed video chat

d. Video chat Reject Message : You can enter or modify up to five messages to use when you decline a 
video chat.

a

b

c

d
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Brity Messenger (Desktop)

7. Device

Options > Device

Chapter V. Options

a

b

c

a. Speaker : You can set the speaker selection and volume for use in video chat.

b. Microphone : You can set the microphone selection and volume for use in video chat.

c. Camera : You can select a camera for use in video chat.
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Brity Messenger (Desktop)

1. Notice

Service Desk > Notice

Chapter VI. Service Desk

a. Notice : Check Brity Messenger Notice.

a
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Brity Messenger (Desktop)

2. Notice

Service Desk >Q&A

Chapter VI. Service Desk

a

a. Make a Call : You can check the service desk phone number.

b. Send Feedback : You can send feedback to the Service Desk.

b


